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CHAPTER 5

Tools for Photo 
Restoration: Part 3
Continuing from the previous chapter, I will explain to you some of the 

cropping tools in the Tools panel I like to use for photo restoration that 

can enhance your work or correct minor distortion. Note you may not 

use these tools for every project. In this chapter as well as the following 

chapters, we will be using the Layers panel and try to work in the least 

destructive way possible so that you can go back at any time and correct 

your errors. You will be able to do that if you make sure that, as you saw in 

Chapter 2, you save a duplicate of your scan as a .psd document. We will 

then end this chapter with a photo project that will review some of the 

tools you have learned from the previous two chapters.

Note this chapter does contain projects found in the Volume 1 
Chapter 5 folder. Some tools mentioned in this chapter have also 
been mentioned in my previous books, Accurate Layer Selections 
Using Photoshop’s Selection Tools and Perspective Warps and Distorts 
with Adobe Tools: Volume 1, but with new information presented as 
it relates to photographic images. As you work on each project in 

https://doi.org/10.1007/979-8-8688-0450-2_5#DOI
https://doi.org/10.1007/979-8-8688-0450-2_2
https://doi.org/10.1007/979-8-8688-0450-2_5


264

this chapter, make sure to create a duplicate (Image ➤ Duplicate), 
as mentioned in Chapter 2, so that you do not override the original 
artwork and click OK to the message in the dialog box. Refer to 
Figure 5-1.

Figure 5-1.  Duplicate Image dialog box

Remember, as you work, to use the Move, Zoom, and Hand tools as 

well as the related key commands that were mentioned in Chapter 2. As 

well, use your History panel or Edit ➤ Undo (Ctrl/CMD+Z) if you make a 

mistake and need to revert a few steps. Refer to Figure 5-2.

Figure 5-2.  Move, Zoom, and Hand Tools and History panel
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Tip  When you save (File ➤ Save) your files later as a suggestion, 
you can also add your initials to the name so that you do not override 
the original file, for example, practice_file_JH.psd.

�Cropping Images with Crop and Perspective 
Crop Tools
When working with scanned images, there are situations where, when you 

make a marquee selection, you scan too much on one or more sides of 

your image. Sometimes, this is intentional if perhaps you plan to add more 

detail around the edge of the photo and need a larger canvas as you work. 

However, in other situations, you want to remove some of the image for a 

nice clean edge. When doing this, always work on a duplicate (Image ➤ 

Duplicate) of the scan.

The two tools I like to use are the Crop Tool and the Perspective 

Crop Tool.

Most times, before I make any correction to my image, I like to do the 

cropping right away. But sometimes, with damaged photos, it is best to do 

the cropping after making minor touch-ups to your rips and creases. In 

other situations, the print or slide has become slightly distorted, or maybe 

you took a photo of the scene at a height that was not exactly straight 

on and so a perspective crop might need to be used instead. Refer to 

Figure 5-3.

Figure 5-3.  Tools panel Crop Tool and Perspective Crop Tool
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�Crop Tool (C)
The Crop Tool has recently had a few improvements added as I will 

point out.

Use a duplicate (Image ➤ Duplicate) of the tower.psd example to 

practice. Refer to Figure 5-4.

Figure 5-4.  A tower at a slight angle in a photo that could be cropped

Let’s review the Options bar panel from left to right. Refer to Figure 5-5.
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Figure 5-5.  Options bar panel Crop Tool options

After the tool’s preset picker, you can choose from a number of preset 

aspect ratio options or crop sizes. Refer to Figure 5-6.

Figure 5-6.  Options bar panel Crop Tool options for crop presets
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When you want to work with a ratio, choose the ratio option and swap 

the ratio. Refer to Figure 5-7.

Figure 5-7.  Options bar panel Crop Tool options of ratio

Or click the Clear button (Figure 5-7) and then you can drag the 

bounding boxes, manually creating a custom crop. Refer to Figure 5-8.
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Figure 5-8.  Create a manual crop with the bounding boxes

But if in inches, you can alternatively select W (width) × H (height) × 

Resolution.

From the Options bar panel, set an aspect ratio for the crop box, swap 

width and height using the arrows, and set the resolution in px/in or px/

cm. You can move the image while in this crop preview if you need to 

center it. Click the Clear button to reset the settings back to no values and 

continue with your custom sizing. Refer to Figure 5-9.
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Figure 5-9.  Options bar panel Crop Tool options for width, height, 
and resolution
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You can click the Straighten option to straighten the image by dragging 

out a line on the canvas and release and then preview the result. Refer to 

Figure 5-10.

Figure 5-10.  Use the Crop tool’s straighten options when you want to 
align the tower
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To adjust the grid preview, click the grid icon to reveal and set the 

overlay options. Refer to Figure 5-11.

Figure 5-11.  Options bar panel Crop Tool options Grid 
Overlay Options

These overlays can be useful for various projects to assist you in 

creating a more accurate crop; by default, I like to use the Rule of Thirds. 

Use the gear icon and set additional crop options so that you can see more 

accurately the area that is being cropped vs. the area that will remain. In 

this case, make sure to enable Show Cropped Area, Auto Center Preview, 

as well as Enable Crop Shield. The Crop Shield currently has a color that 

matches the canvas with an Opacity of 75% and Auto Adjust Opacity 

enabled. Use Classic Mode is disabled. Refer to Figure 5-11.
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Rather than removing the surrounding pixels after cropping, you can 

choose to enable or disable Delete Cropped Pixels. Generally, I choose 

to keep this button enabled as I am working on a copy of my file and can 

always return to the original. However, if working with various overlaying 

layers, you may want to keep this option unchecked so that you can still 

move the layers around within the set area, should an area on one layer be 

cropped by mistake. Refer to Figure 5-12.

Figure 5-12.  Options bar panel Crop Tool options, Delete Cropped 
Pixels and Fill with Background (default) color from the Tools panel 
or Fill with Transparent (default)

When you extend the crop, rather than making the canvas smaller, we 

can rely on some new settings that have recently been combined in the Fill 

drop-down menu. Refer to Figure 5-13.
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Figure 5-13.  Crop extended

In the past, when we would expand the crop area, the new area 

would fill with either the Tools panel background color if there was just 

a background layer or transparent pixels when Delete Cropped Pixels is 

disabled. Refer to Figures 5-12, 5-14, and 5-15.

Figure 5-14.  Crop extended with white background or 
transparent pixels

Later, the option of Content-Aware Fill was added where the sample 

content from part of the image is used to fill the area. In the sky area, it 

would look OK, but on the ground, if not set up correctly or pre-cropped 
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to remove unwanted pixels, this might cause the image to repeat with 

those pixels included. As you can see, repeat on the right side. Refer to 

Figure 5-15.

However, recently a new fill setting has been added, called Generative 

Expand. This is a recent AI option that has been added to generate 

high-quality new content to fill the extended space that you can access 

from Adobe with or without a text prompt if you agree to the licencing 

conditions. I will talk about this option more in Chapter 8. Note that the 

info button gives the user a few details about when to use each setting. 

Refer to Figure 5-15.

Figure 5-15.  Crop extended using the Option fill of Content-Aware 
Fill for the sky and the ground on the right
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In the Options bar panel, if you need to reset your options at any time, 

click the counterclockwise arrow reset button, Cancel to exit without 

cropping, or the Commit setting check to confirm the crop. Refer to 

Figure 5-16.

Figure 5-16.  Options bar panel Crop Tool options for revert, cancel 
and commit

In this tower example, try to straighten the image and crop off the dark 

lines on the right and bottom of the image. To crop any gaps in the process, 

enable Delete Cropped Pixels and set the Fill to Background (default).

Before you click the Check (Commit), preview the result. Use Ctrl/

CMD++ and Ctrl/CMD+- if you need to zoom in or out and the Spacebar to 

access the Hand Tool. Refer to Figure 5-17.
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Figure 5-17.  Crop with straighten rotation and use guides

Once committed, then save (File ➤ Save) your image. You can review 

my file tower_final.psd as a reference.
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Tip  While working with the Crop tool, you can also drag out guides 
from your rulers and then use the bounding box handles to rotate the 
crop if you prefer this method of straightening. Refer to Figure 5-17. 
To remove the guides, choose View ➤ Guides ➤ Clear Guides.

�Perspective Crop Tool (C)
As mentioned, sometimes a picture, such as a print or slide, can appear to 

be slightly distorted due to how it was stored in the album or in the holder 

or even the angle the image was taken at. Using a perspective crop can 

partially correct the distortion.

Open the file glass_window.psd; in this example, you can see that 

the upper area of the stained glass is a bit wider than the bottom. Refer to 

Figure 5-18.

Figure 5-18.  A picture of a window, with a slight distortion
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With this tool selected, click out the four points that you want for the 

crop. This creates a grid. As with the Crop tool, use your key commands of 

Ctrl/CMD++ or Ctrl/CMD+- when you need to zoom in and out. Refer to 

Figure 5-19.

Figure 5-19.  Use the Perspective Crop tool and grid to correct the 
distortion
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Review the Options bar panel from left to right. Refer to Figure 5-20.

Figure 5-20.  Options bar panel Perspective Crop Tool options

After the tool’s preset picker, optionally you set your width (W) and 

height (H), or you can swap width and height with the arrows, then set the 

resolution for cropped images, either pixels/in or pixels/cm. Generally, 

you will want to keep the resolution the same as the original. The Front 

Image button values, in this case, may be the current size and resolution of 

the document when working on multiple layers. Choose the Clear button 

to reset your current setting and enable the Show Grid checkbox, so you 

can see the preview grid as you work.

In this case, I just used the grid and did not enter any values into the 

Options bar panel.

Once you’re done, you can click the Cancel button to exit without 

making changes or the Commit check icon to commit your perspective 

crop. Refer to Figures 5-20 and 5-21.
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Figure 5-21.  Window straighten

Use Edit ➤ Undo or the History panel if you do not like the result of the 

crop and then try again. Save (File ➤ Save) your work, and you can refer to 

my file glass_window_final.psd.

�Organizing Your Layers Panel: Moving 
and Copying Layers
Let’s review some of the layer options when working with the Layers 

panel. You can apply this knowledge to any .psd file you have open. Use 

the file garden_clone_stamp_brush_final.psd to practice.

Once you have created a few new Layers over the top of your 

background layer, it is important to keep them organized. Note that the 
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top layer is the most visible (Layer 2), and it overlaps Layer 1 and the 

Background layer. Refer to Figure 5-22.

Figure 5-22.  Working with multiple layers in the Layers panel

You can select and drag layers up and down in the panel to change the 

order. The selected layer is the one you are working on, which will become 

a different color, in this case a darker gray, when you click it with your 

mouse. Refer to Figure 5-23.
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Figure 5-23.  Changing the order of a layer in the Layers panel

Chapter 5  Tools for Photo Restoration: Part 3



284

Note that if a layer is locked, such as the Background layer, it cannot 

be moved; it must be first unlocked. In that case, you would double-click it 

and make it Layer 0, as you saw in Chapter 2, in the section about adjusting 

your scanned image.

�Create New and Duplicate Layers
Remember, as you saw in Chapter 3, that new blank layers can be created 

when you click the new layer button in the Layers panel. Duplicates of a 

layer, such as the background or any new layer, can be created when you 

drag the layer over the New Layer button. Refer to Figure 5-24.

Figure 5-24.  Create a New Layer in the Layers panel

You can also drag several new layers over the New Layer button to 

make copies if you first Shift-click each layer to select them. Refer to 

Figure 5-25.
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Figure 5-25.  Layers panel makes duplicate copies of more than 
one layer
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�Delete Layers
A layer or several layers can be deleted when you drag it over the trash can, 

or while it is selected, click the trash can, or choose that option from the 

panel’s menu. Then click yes to the message. Refer to Figure 5-26.

Figure 5-26.  Delete a Layer using the Layers panel and its menu
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�Copying Layers
Copying Layers from one document to the next is also possible. When both 

document files are dragged side by side, you can drag one layer, such as the 

background or another layer once selected into the other document. Refer 

to Figure 5-27.

Figure 5-27.  Use the Layers panel to drag a layer from one document 
to another when they are side by side

Keep in mind that when you drag the file’s layer into another file, which 

has a different color mode, resolution, or width and height, the image layer 

may display differently than you expect. In the case of a different resolution, 

the image may be larger or smaller than expected from the file you dragged 

from. Note, also check how close you are zoomed in on both documents as 

this can affect how you are viewing them. Refer to Figure 5-28.

Chapter 5  Tools for Photo Restoration: Part 3



288

Figure 5-28.  Check your viewing size and resolution if your image 
appears at a size you did not expect

If you want to drag several layers that include the adjustments, once 

they are complete, you can Shift-click and drag those selected layers over 

or consider using the Layer menu’s Flatten Image option on a copy of the 

file, back to a background layer. Refer to Figure 5-29.

Figure 5-29.  After working in several completed layers, you can 
flatten them
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However, if for some reason you need to keep those layers separate 

as you work in the new document, keeping some of them together in a 

group folder to drag over as one unit with your background selected may 

be a better option. When layers are selected, you can click the new group 

button, and they are added to the group. Refer to Figure 5-30.

Figure 5-30.  Organize your layers in a group folder

Whether you copy over the layers or not, keeping layers in group 

folders is a good way to keep them organized.

�Colorizing Group Folders
If you have a lot of layers and cannot find a specific type of layer, you can 

use the filter options to assist you from the list; choose options such as 

Kind, Name, Effect, and Group or use the icons next to the list. You can 

hover over them to review those options. When you right-click a folder, you 

can give each folder a different color from the menu. Refer to Figure 5-31.
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Figure 5-31.  To keep organized in the Layers panel, you can filter 
your layers to find them or give each group a color
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�Renaming Layers and Folders
To give a layer or a group folder a new name, double-click the name of it 

and type in a new name and then click another layer or folder to commit 

the name. Refer to Figure 5-32.

Figure 5-32.  Rename a layer if you need to remember what kind of 
repair it is for

We will discuss more about Layers and copying selections as we 

progress through the book, but if you would like to know more about layer 

basics now, you can consult the following link:

https://helpx.adobe.com/photoshop/using/layer-basics.html

�Photo Project (Army Image)
For this project, we will review a few of the things you learned about from 

the tools discussed. In this case, continue with your copy of the army 

image (army_practice_healing_clone.psd) that you started with at the 

beginning of Chapter 3, which I have put in this chapter’s folder as well. 

See file army_practice_healing_clone_p2.psd as a starting point.

Continue to work on separate layers so that you can continue to work 

in a nondestructive way over the background. Refer to Figure 5-33.

Chapter 5  Tools for Photo Restoration: Part 3

https://helpx.adobe.com/photoshop/using/layer-basics.html
https://doi.org/10.1007/979-8-8688-0450-2_3


292

Figure 5-33.  Army image with some details and damage removed

First, continue to use the Clone Stamp Tool to clean up the rips, 

creases, white spots, reflections, and noticeable stains. However, try using 

some of the other healing tools that were mentioned in Chapters 3 and 4.  

What about trying the Remove tool on spots or using the Spot Healing 

Brush and Healing Brush tools? Could the Blur tool assist if set to a small 

brush? I used Layer 1 for this work. Or what about areas where it is too 

white, like around the man’s helmet where it meets the backpack or 

another man’s arm? You could use a thin black 1px Brush Tool and Opacity 

reduced to 12% on a separate layer, new Layer 2, which I renamed brush. 

Refer to Figure 5-34.
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Figure 5-34.  Adding a line of detail to the hat so that it can be 
distinguished from other items

After you have corrected as many “blemishes” as possible on Layer 1, 

look at the edge of the page and fill in areas where part of the edge of the 

page is missing and needs a more even edge where a crack or rip might 

be. At this point, the edge does not have to be perfect as you use the Clone 

Stamp Tool, but you can drag out a guide if you need some help to check 

your progress. Refer to Figure 5-35.

Figure 5-35.  Dragging out a guide to check the edge of the image
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What I’m trying to show here is that the healing tools by themselves 

can correct many issues, but they cannot correct them all, such as 

completely straightening bowed edges, removing color like on the boot 

without destroying the toning, or when we notice that there are numerous 

dust and scratches. In some situations, there can be too many small 

imperfections to stamp at once without making more blemishes. And in 

later chapters as well as Volume 2, we will tackle these issues. You can 

review my final file army_practice_healing_clone_finalp2.psd in this 

chapter’s folder to see how far we have progressed. Refer to Figure 5-36.

Figure 5-36.  Color damage and multiple dust spots and scratches

For now, try working on your own project, identify what needs to 

be improved, and, with the same steps as discussed here, incorporate 

other tools discussed in Chapters 3, 4 and this chapter. With the tools, 

experiment with adding missing information to the image, for example, on 

people or other items, using the healing tools. After that, review your work 

and consider if there are other parts of your restoration project that would 

benefit from an overall color correction, or are you having trouble selecting 

specific areas of the image? Then save (File ➤ Save) your work and put it 

aside until you have read other chapters.
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�Summary
In this chapter, we looked at a number of tools from the Tools panel that 

can be used to improve your digital image and crop areas. Some are better 

for one kind of restoration task than another. Working on separate layers 

also helps you to work on your images in a nondestructive way. In the next 

chapter, we will be looking at more tools for creating selections, which will 

eventually be used with layer masks for covering or when you need to fill in 

the missing details of an image.
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