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Abstract

Noninvasive live imaging has been used extensively for ocular phenotyping in mouse vision research.
Bright-field imaging and optical coherence tomography (OCT) are two methods that are particularly use-
ful for assessing the posterior mouse eye (fundus), including the retina, retinal pigment epithelium, and
choroid, and are widely applied due to the commercial availability of sophisticated instruments and soft-
ware. Here, we provide a guide to using these approaches with an emphasis on post-acquisition image
processing using Fiji, a bundled version of the Java-based public domain software Image]J. A bright-field
fundus imaging protocol is described for acquisition of multi-frame videos, followed by image registration
to reduce motion artifacts, averaging to reduce noise, shading correction to compensate for uneven illu-
mination, filtering to improve image detail, and rotation to adjust orientation. An OCT imaging protocol
is described for acquiring replicate volume scans, with subsequent registration and averaging to yield three-
dimensional datasets that show reduced motion artifacts and enhanced detail. The Fiji algorithms used in
these protocols are designed for batch processing and are freely available. The image acquisition and pro-
cessing approaches described here may facilitate quantitative phenotyping of the mouse eye in drug discov-
ery, mutagenesis screening, and the functional cataloging of mouse genes by individual laboratories and
large-scale projects, such as the Knockout Mouse Phenotyping Project and International Mouse
Phenotyping Consortium.
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1 Introduction

Since it was first described in the 1990s [1-3], noninvasive imag-
ing of the posterior mouse eye (fundus) has been a mainstay of
genetic discovery and hypothesis testing in mouse vision research.
This region of the eye includes the retina, retinal pigment epithe-
lium (RPE), and choroid, in which pathological changes occur in
many blinding diseases. In contrast to indirect ophthalmoscopy [1,
4], which can be used by a highly skilled observer to identity phe-
notypic differences rapidly, noninvasive imaging techniques
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provide an objective permanent record that may be scrutinized
more thoroughly and is amenable to quantitative analysis.
Noninvasive imaging techniques also facilitate repeated examina-
tion at different times, allowing short-term assessment of ocular
properties, such as blood flow in the retinal vasculature, and long-
term studies, for example longitudinal analysis of ocular develop-
ment or disease progression in individual mice as they age. The
most widely used methods for imaging the posterior eye in live
mice parallel those of the human ophthalmology clinic: bright-field
or fluorescence fundus imaging, also known as fundus photogra-
phy [1, 4]; scanning laser ophthalmoscopy [5, 6]; and optical
coherence tomography (OCT) [7, 8].

In this chapter, we present our approach to two of these
methods, bright-field fundus imaging and OCT. Other recent
articles provide alternative protocols for these and related
approaches [4, 9]. The protocols, which are presented in detail
below, can be summarized briefly as follows: the eyes of mice are
dilated and the animals are held (bright-field fundus imaging) or
anesthetized and restrained (OCT) on a support stand that can
be translated or rotated in up to three dimensions (Fig. 1). The
positions of the mouse and/or instrument light path are then
adjusted so that the ocular region of interest is optimally ori-
ented, illuminated, and focused. Multi-frame videos (bright-field
fundus imaging) or replicate volume scans (OCT) can then be
acquired. Finally, the scans are saved in or converted to *.tif for-
mat, registered, averaged, and processed digitally to enhance
image detail and minimize artifacts.

In bright-field fundus imaging, the pupil is dilated and a spe-
cialized microscope is aimed into the mouse eye to provide illumi-
nation and imaging capability. In earlier work, researchers used a
clinical fundus camera adapted for the mouse eye with an interven-
ing adaptor lens [1—4], and results obtained by this approach con-
tinue to be published. However, over the past decade, new ocular
imaging systems have become available that are designed for use
with a contact liquid or gel between the microscope objective and
the mouse corneal surface. These microscopes employ a carefully
developed optical system that shines light into the eye and collects
the reflected image on a color sensor. The digital signal is acquired
in video mode and can be further processed by the manufacturer’s
software or exported for analysis by other programs that may ofter
additional functionalities.

The fundamental principle underlying OCT is that light passes
at differing rates through the translucent compartments and tissue
layers of the eye, which differ in refractive index. In spectral domain
OCT, the technology available in most commercial OCT instru-
ments, a near-infrared narrow bandwidth beam is aimed into the
dilated eye (typically without an intervening contact liquid) and
simultaneously split to a reference mirror. The beam reflected from



Fig. 1 Noninvasive imaging mouse platforms. (a) Camera and stand of a Phoenix Research Laboratories instru-
ment. The Micron lll system is shown; the camera and stand of the Micron IV system are very similar. (b) Probe
and stand of a Bioptigen ultrahigh-resolution (UHR) Envisu R2210 spectral domain OCT (SDOCT) imaging
system
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the eye interferes with the reference beam, and the resulting
spectral domain interference pattern is transformed mathematically
into a plot of tissue reflectivity by axial distance (A-scan). The beam
is swept in a radial plane to produce the equivalent of a histological
cross section (B-scan), and in some instruments can also be
advanced in raster fashion to create a dataset (rectangular volume)
that captures the three-dimensional structure of ocular tissue.
Commercial instruments that offer rapid acquisition rates over
large capture areas are among the most widely used by mouse
vision researchers. These systems provide software for image pro-
cessing and analysis, but also allow export of the data in a format
compatible for analysis with other programs.

A key aspect of our approach is the use of post-acquisition
processing to improve image quality. Ideally, images would be
obtained with high signal-to-noise in a single exposure that is short
enough to freeze motion artifacts, which arise from eye movement,
heartbeat, respiration, and mouse movement. However, as cur-
rently available commercial instruments yield relatively noisy data
in a single short exposure, image quality can be improved by
acquiring multiple exposures, followed by registration (image
alignment) and averaging. Digital processing is used further to
improve image appearance and ensure uniformity for downstream
applications by adjusting orientation, compensating for uneven
illumination, sharpening, and optimizing brightness and contrast.
For this purpose, we have developed a plug-in and macro that
make use of the public domain Java-based software Image] [10]
(currently released as ImageJ2 [11]), which is bundled with many
useful plug-ins in a distributed version of Image] named Fiji [11,
12]. Processed images are suitable for downstream analysis, includ-
ing introduction into automated pipelines for digital survey and
statistical image comparison. Our processing tools are available
through links provided in this chapter.

The bright-field and OCT imaging methods described here
have been used in experiments documenting new mouse lines,
including a C57BL/6N-derived strain bearing a targeted correc-
tion of the Crb1" mutation [ 13 ] and several new models of human
disease [14-17] identified through the Translational Vision
Research Models (TVRM) program [18, 19] at The Jackson
Laboratory (JAX). In addition, the bright-field fundus imaging
approach has been adopted by the Knockout Mouse Phenotyping
Project (KOMP?) pipeline at JAX. The methods aim toward the
high-quality end of the quality-quantity continuum, which con-
trasts the need for data with high information content against the
need for examining large numbers of subjects. These consider-
ations are particularly important for large-scale projects that require
high throughput, including mutagenesis screens, drug discovery
programs, big data analysis, and gene cataloging initiatives, such as
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KOMP? and the International Mouse Phenotyping Consortium
(IMPC; http://www.mousephenotype.org). While the methods
presented here may have suboptimal throughput for certain large-
scale projects, they may be easily accelerated if lower image quality
is acceptable.

2 Materials

Mice: Desired mouse strain, pigmented or albino, bred and main-
tained with institutional approval (for example, the ARVO
Statement for the Use of Animals in Ophthalmic and Vision
Research).

Anesthetic cocktail: 1.6 mL Ketamine (100 mg/mL), 1.6 mL xyla-
zine (20 mg/mL), and 6.8 mL sodium chloride (0.9% w/v).

Dilating agent: 1% Atropine.
Contact gel: GenTeal Severe Dry Eye Relief, Lubricant Eye Gel, or
Goniovisc Eye Lubricant.

Corneal hydration agent: Systane Ultra Lubricant Eye Drops.

Ocular imaging system: Micron III or IV (Phoenix Research labo-
ratories), Envisu R2210 (Bioptigen), or equivalent imaging
systems.

Surgical spears: Sugi, Kettenbach, USA.

Computer: Personal computer (Mac OS X or Windows based)
with good graphics capability, 64 bit.

Software: Fiji can be downloaded and installed from http:/ /fiji.
sc/Fiji. Once installed, we suggest accepting all updates avail-
able except for developer tools, which are not needed for the
protocols described here. Plug-ins are necessary and need to
be installed to provide for registration of color images [20].
This is done by dragging the Image_Stabilizer.class and
Image_Stabilizer_Log_Applier.class files onto the Fiji menu
bar.

3 Methods

3.1 Bright-Field
Fundus Image
Acquisition

and Processing

These instructions are based on the use of a Micron IV imaging
system (Phoenix Research Laboratories, Pleasanton, CA), using
Streampix (NorPix, Montreal, Quebec, Canada) as the video
acquisition interface. The instructions also apply to the Micron 111
imaging system and to the use of Discover (Phoenix Research
Laboratories) as the video acquisition software in newer installa-
tions, with exceptions noted.


http://www.mousephenotype.org/
http://fiji.sc/Fiji
http://fiji.sc/Fiji
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. Set Streampix so that video files are stored automatically as a

* tiff image stack immediately following acquisition (see Note
1). Under Streampix Settings> Recording> When a recording
ends> Auto export sequence to, select TIFF image files. Under
...>General, select Save images as TIFF image files. Under
...> Limits, select Limit sequence on disk to X frames and set
frames to the desired number, typically 100. Also set Loop
recording when limit is veached to No. Finally, under
More...> Imayes, set TIFF format to Multi-TIFF (see Note 2).

. Adjust the Streampix software so that each video file automati-

cally receives a timestamp and datestamp: under Streampix
Settings> Auto Naming> Auto-naming for EXPORTING to
image files, check the box labeled Scheme and complete the
default entry in the adjacent box so that it reads (working-
folder\(customtoken) (date)_(time). This ensures that every
image video will have a unique name, and that the date and
time of each acquisition file will be associated with the file,
independently of when it is moved or copied (se¢ Note 3).

. Set up the acquisition session by creating a new folder and

browsing to select it under Streampix Settings> Workspace(s) >
Default Working Folder. As a simple organizational aid, include
the acquisition date (in yymmdd format) at the beginning of
the folder name.

. Create a unique sample identifier for your first sample by

entering it under Autonaming> Default value of the (customto-
ken); this will be updated manually with each additional sam-
ple, or automatically if you elect to increment the customztoken
automatically according to Edit (increment) token settings. For
recordkeeping, use a unique sample identifier that includes the
strain, mouse number, and eye designation, such as JR0664
1528 OS.

. Turn on the lamp. Wave in front of the lens to ensure that all

parts of the system are functioning properly; an image of your
moving hand should appear on the live display.

. Set the color balance of the imaging sensor at first use and

every few months thereafter. Hold a white card in front of the
lens, move the card so that each color channel falls within the
0-255 intensity range on the imaging histogram display, and
click on the automatic white balance (AWB) button in the
imaging dialog box (see Note 4). The correction will be com-
pleted within a few seconds.

. Dilate the pupils of mice to be examined. Restrain the mouse

firmly in one hand and squeeze a drop of dilating agent directly
onto the surface of both eyes (or one, if only one will be exam-
ined). Allow 5-10 min for dilation to occur; pupils will remain
dilated for several hours when atropine is used. Whiskers
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(vibrissae) may be trimmed to prevent them from interfering
with imaging, but with practice they may be displaced by the
camera nosepiece, so trimming becomes unnecessary (see
Note 5).

. Scruft the mouse (Fig. 2a) and place a generous drop of con-

tact gel on the eye to be imaged (see Note 6).

. Place the mouse on the imaging stand (Fig. 2b). To allow the

camera nosepiece to approach without hitting the stand, the
eye should be approximately centered on the groove perpen-
dicular to the long axis of the stand (Fig. 2b).

Image the head and/or eye position to permit downstream
adjustment of ocular rotation. Adjust the camera gain to a set-
ting of 12 and turn the illumination control to its maximum
value. To image the head, move the camera forward with the
lateral positioner until the head including the eye and nose fill
the image frame. Adjust the focus and the illumination inten-
sity to minimize overexposed regions and acquire a snapshot.
To image the external eye, move the camera forward with the
midline axial knob until the eye and tear duct fill the image
frame (Fig. 2¢). Make sure that the pupil and the ventral edge
of the nictitating membrane (third eyelid) are clearly defined
and free of reflections, as these features will be used to mea-
sure ocular rotation. Adjust focus and illumination and acquire
a snapshot (se¢ Note 7).

Set the exposure time to a minimum. An upgrade to the
Streampix software available through Phoenix Research
Laboratories allows the user to adjust the exposure time in the
JAI GigE Control panel, which shows camera settings.
Typically, a value of 20 ms is used (see Note 8).

Reset the gain to 0 to ensure the best signal-to-noise ratio.

Adjust the mouse position so that the eye is centered on the
pupil. Carefully move the camera forward until the retina is
visible. Initially adjust the focus on the superficial vasculature
(large blood vessels on the retinal surface), which are typically
the easiest landmarks to detect.

Carefully adjust the mouse position so that the optic nerve
head (ONH) is centered on the displayed image and aligned
with the optical axis of the camera. The superficial vessels radi-
ating from the ONH resemble spokes on a bicycle wheel with
the ONH being the axle. Use the vertical position knob on the
mouse stand to move the displayed image of the ONH up or
down, coordinately adjusting the tilt knob to keep the ONH
axle free of tilt. If needed, move or rotate the base of the stand
to center the ONH laterally. The image center can be seen as
a dim spot on the displayed image (see Note 9).



Fig. 2 Bright-field fundus imaging. (@) Manual restraint (scruffing) of unanesthetized mice for imaging showing
position of right thumb between the mouse ear and front leg. (b) Positioning of mouse on the stand for imaging. In
this case, the left eye is being imaged and the top of the stand has been swiveled accordingly. Contrast within the
area inside the circle has been enhanced in Fiji to visualize the mouse. (¢) External view of a dilated right mouse
eye obtained with the Micron IV camera. The superimposed diagram shows an ellipse outlining the pupil (circle) and
the angle (6) between horizontal and a line drawn from the center of the ellipse to the ventral edge of the upper
nictitating membrane. This angle is applied to bright-field fundus images of the same eye to achieve a uniform
orientation. (d) Single frame from an unprocessed video acquisition of 100 frames. The right eye of a mouse identi-
fied in a chemical mutagenesis screen as part of the TVRM program was imaged. (€) Same image as in (d) after
registration and averaging with /mageStabilizeMicronStack. (f) Same image as in (d) after adjusting orientation
using Image> Transform> Rotate with an angle of —11.0° determined as in step 26, and with Bilinear interpola-
tion, and by correcting for nonuniform illumination using Polynomial Shading Corrector with Degree x and Degree
yset to 10 and Regularization percent of peak set to 60. The image was also adjusted with Image> Adjust> Brigh
tness/ Contrast. Retinal quadrants are indicated as S superior, N'nasal, /inferior, and Ttemporal. (g) Detection of the
RPE polygonal lattice in processed images (Micron Ill) of a mutant strain that exhibits retinal degeneration in the
form of photoreceptor loss. (h) Apparent loss of pigment from RPE cells in processed images (Micron Ill) of the eye
of a mutant strain (tvrm267) that shows RPE defects [15]. (i) Fluorescence microscopy of an RPE flat mount stained
to reveal filamentous actin (rhodamine phalloidin, red) and nuclei (DAPI, blue) showing close correspondence of
RPE lesions with those observed in processed bright-field fundus images. Scale bar, 100 um
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Readjust the focus so that the features of interest are clearly
defined. For example, lesions in the RPE are typically in a dif-
ferent focal plane than the superficial retinal vessels.

Adjust the illumination so that no channel exceeds a value of
~200 on the histogram of pixel intensity. On the Micron 1V,
the red channel is usually the most intense.

Once the ONH is centered and free of tilt, features of interest
are focused, and illumination is optimized, initiate a video
acquisition by clicking on Record with the computer mouse or
stepping on the footswitch, if available. Monitor the display to
ensure that no abrupt movements, such as blinks, occur dur-
ing the recording (if observed, simply click Stop to abort the
recording). If the data acquisition has been pre-set properly,
conversion of the video to TIFF (*.tif on Mac platforms) for-
mat should complete within a few seconds immediately after
the acquisition finishes.

Repeat the process several times until you are satisfied that a
high-quality video has been acquired.

Repeat with steps 8-18 for the next eye or mouse to be
imaged after updating the sample information as described in
step 4.

Once all data have been collected, prepare the files for process-
ing with ImageStabilizeMicronStack. Although the plug-in is
designed to identify and process only *.tif stacks containing
more than one slice, it may be convenient to prepare the out-
put from the recording session. Move all video files in TIFF
format to a single folder, named Raw. Remove *.seq files,
which can only be read by Streampix, as well as any files that
are not of full length, such as recordings that were stopped
prematurely. Move snapshots in TIFF format to a folder
named Headshots, these can be identified and sorted by their
relatively small size (~2 MB). Create a third folder named
Processed to hold the processed data.

Launch Fiji and drag the ImageStabilizeMicronStack macro
onto the menu bar to compile it.

Use the ImageStabilize MicronStack macro to register, average,
and sharpen all of the videos collected during the session. The
macro will prompt the user for input and folders (Raw and
Processed, respectively) (see Note 10).

The ImageStabilizeMicronStack macro outputs images that are
sharpened by applying two rounds of Process> Filters> Unsharp
Mask... (compare Fig. 2¢, d). The rationale for using a regis-
tered and averaged stack as input is that sharpening introduces
noise if a single unaveraged frame is used. The justification for
two rounds of Unsharp Mask... is that this approach appears to
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3.2 0CT Image
Acquisition
and Processing

24.

25.

26.

27.

reveal true ocular features, such as the RPE cells shown in Fig. 2g,
and yields image details that correspond well with microscopic
views of the same tissue (compare Fig. 2h, 1). However, if
desired, the degree of unsharp masking can be reduced simply
by decreasing the Mask Weight parameter of the Unsharp Mask. ..
command within the ImageStabilizeMicronStack macro. A
helpful analysis of applying unsharp mask to scientific image
data has been presented [21].

Curate the processed images to identify and retain one with
the highest quality. From the Processed folder, select all images
with the same customname (ignoring the time and date stamps)
and drag them onto the Fiji menu bar. Use Window> Tile to
distribute the images over the screen. Close images that show
evidence of poor focus, motional blurring, or bright artifacts
associated with eyelashes or bubbles. Identify the highest qual-
ity image among those that remain.

Delete all images and raw datasets except for those that cor-
respond to the high-quality images selected. This approach
assures that a minimal number of raw and processed images
are archived (that is, reduces storage space).

If uniform orientations are desired, use the external eye snap-
shots to approximate the orientation angle. Draw a line from
the center of the pupil to the ventral edge of the upper nicti-
tating membrane as shown in Fig. 2¢c. The angle of displace-
ment (@) of this line from horizontal, which is chosen arbitrarily
as an orientation reference, appears in the Fiji menu bar.
Rotate the fundus image with Image> Transform> Rotate by
6° (right eye) or 0+ 180° (left eye).

Image stacks are a convenient form to store, process, review,
and analyze large numbers of bright-field images. Fiji may be
used to create image stacks simply by dragging a folder of
images onto the menu bar and selecting “create image stack”
to the dialog box. Individual images within the stack can be
reviewed by moving the scroll bar at the base of the image or
by pressing the right or left arrow keys. Operations such as
contrast adjustment or masking can be performed on the
entire stack. The Image> Stacks> Make Montage... operation is
particularly useful for creating arrays of images for review or
publication (Fig. 3).

These instructions are based on the use of an ultrahigh resolution
(UHR) Envisu R2210 spectral domain OCT (SDOCT) imaging
system (Bioptigen, Durham, NC), with InVivoVue 1.4.0.4260
software installed on a 32-bit Windows computer as supplied by
the manufacturer. The instructions may be adapted to acquire and
process OCT data from other instruments as long as data are
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TVRM76 TVRM101 NMF394 NMF396

TVRM251 TVRM267 TVRM270 TVRM273

TVRMZ281 TVRMZ285 TVRM272 TVRMZ272A vitreous

Fig. 3 Montage display of bright-field fundus images obtained with the Micron Ill imaging system and pro-
cessed with ImageStabilizeMicronStack as described in this protocol, except that no correction was made for
uneven image illumination or orientation. Using Fiji operations, processed images were subsequently com-
bined in a stack, adjusted for brightness and contrast, cropped with a circular mask, and displayed in an array.
The figure shows the varied phenotypes of mutant and putative mutant mice identified by indirect ophthalmos-
copy screens of chemically mutagenized mice for ocular disease phenotypes as part of the TVRM program at
JAX[18,19]

available in *.tif format (required for processing). This capability
has been demonstrated with data from an extra-high-resolution
(XHR) Envisu R4110 SDOCT with InVivoVue 2.2.20 software
on a 64-bit platform (Bioptigen), and the Micron IV imaging sys-
tem fitted with an OCT accessory (Phoenix Research Laboratories).

1. Turn on the instrument and its light source, and launch the
InVivoVue software to prepare for image acquisition. On first
use, set up a template to record ten replicate scans for each eye
in rectangular volume mode, typically with scans of 1000
A-scans per B-scanx 100 B-scans per rectangular volumex 1
frame (no averaging) over an area of 1.4-1.6 mm. Check the
box to designate OD or OS; also uncheck the box labeled
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“Save OCU files” to reduce the size of saved data by two-
thirds. Replicate scans must be created as a “protocol.” Once
this protocol has been saved, it is recalled when an exam is
initiated (see Note 11).

Enter mouse-specific information for all of the mice to be
examined in a single session. The software interface is designed
for medical use and therefore retains clinical terminology
(patient, doctor, exam) and data-handling strategies (first
name, last name, and patient ID number are required entries;
patients cannot be deleted once they are associated with data).
These parameters must be adapted for mouse studies. Critically,
the New Patient dialog box requires completing three fields
(first name, last name, and ID number), and the ID number is
limited by the software to ten characters. For simplicity, copy
a unique sample identifier that includes the strain and mouse
number, such as JR0664_528, into each field. Designation of
left or right eye is added at each step of the acquisition (see
Note 12).

Dilate the pupils of mice to be examined. Restrain and hold
the mouse firmly in one hand, and squeeze a drop of dilating
agent directly onto the surface of both eyes (or one eye, if only
one will be examined). Allow 5-10 min for dilation to occur;
the pupils will remain dilated for at least an hour. Whiskers
(vibrissae) may be trimmed to prevent them from interfering
with imaging, but with practice they may be displaced by the
camera nosepiece, so this is unnecessary (see Note 13).

. In the meantime, align the nodal point of the instrument with

the metal phantom provided by the manufacturer.

. Weigh mice that have been treated with dilating agent and

record their weight. Anesthetize one mouse with the ket-
amine /xylazine cocktail, 0.10 mL/20 g body weight. The
animal will become sedated with several minutes of injection.
Assess anesthetization by the absence of movement when a
hind paw is gently pinched.

Once the mouse appears sedated, apply a drop of GenTeal
Severe gel to both eyes. This will prevent the corneal surface
from drying prior to image acquisition.

Decide which eye will be imaged and orient the mouse stand
(AIM-RAS in Bioptigen nomenclature) so that this eye is clos-
est to the probe.

. Apply Systane Ultra drops two to three times to wash away the

GenTeal Severe gel from the eye being imaged, carefully
removing excess liquid by touching a tissue to the corner of
the eye while avoiding the corneal surface. Leave a small
amount of liquid on the ocular surface to keep it moist during
alignment of the eye with the optical path.
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. Place the mouse on the stand using the bite bar and dental

cotton rolls or tissue on either side of the body to secure the
mouse snugly within the stand. For small mice (10 g or less),
additional padding may be required under the lower jaw to
position the head and eye properly. Place the Velcro strap pro-
vided by the manufacturer over the back of the mouse to hold
the mouse and padding in position.

Coarsely align the eye with the probe optical path. Place the
red aiming tip on the end of the probe; if desired, it may be
kept on continuously, although it may sometimes interfere
with positioning. By turning the crank on the sample arm,
advance the probe head to within several mm of the corneal
surface. To move the mouse, twist the white cylindrical tube of
the mouse stand and rotate the stand around the vertical axis
until the eye is close to the center of the red aiming tip.

Initiate a live scan and make fine adjustments of the retinal
image. Use the bite bar adjustment knobs and reference and
sample arm positions until the optic nerve head is centered
and the retinal layers and RPE are relatively free of curvature,
horizontal in the left-hand live display, and vertical in the
right. The choroid should be closest to the top of the left-
hand live display. If necessary, the horizontal and vertical
translation knobs on the mouse stand may be used for adjust-
ment, but if they are used, the nodal point will be displaced,
and may require recentering before the imaging the next
mouse (see Note 14).

Once the eye is properly aligned, use a surgical spear to
wipe away remaining eye drop liquid from the ocular sur-
face to ensure a high-quality image (a slight realignment
may be required if the eye is moved during this procedure)
(see Note 15).

Acquire ten replicate scans in rapid succession. At a setting of
1000x 100x 1, each scan takes ~3 s to acquire, and ~17 s to
save (if only *.oct data are saved). If each scan is saved imme-
diately following acquisition, a series of ten scans will require
~3 min (see Note 16).

If desired, rotate the mouse in the stand, align the remaining
eye with the optical path, and image as described in steps
10-13.

Remove the mouse from the stand and repeat steps 5-14 with
the next mouse.

At the end of the session, transfer the OCT rectangular vol-
ume scans to a single folder. The software automatically saves
several file types for each recording, but only *.oct files are
needed for subsequent processing. Files are saved by default in
a folder named #mage with the date as the folder name (yyyy.
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18.

mm.dd); the *.oct files can be sorted by type and copied to
another folder or moved to a server.

Use the OCT Volume Averager plug-in in Fiji to register and
average all scans from each session. The plug-in will automati-
cally convert files from *.oct format to *.tif format, and per-
form registration and averaging functions on the *.tif
formatted data. The output includes an image stack similar to
the original volume and an orthogonal (e face) image stack
that has been rescaled as needed to compensate for the unequal
dimensions of nonisotropic scans. The performance of OCT
Volume Averager is illustrated in Fig. 4. A B-scan from a single
1000x100x1x1.4 mm volume dataset is shown in Fig. 4a,
and rescaled en face slices at different depths of the image stack
are shown in Fig. 4c—f. The corresponding B-scan and en face
views generated by OCT Volume Averager are shown in Fig.
4b and g—j, respectively. The use of the plug-in improves the
signal-to-noise ratio, enhances the detection of detail in both
B-scan and en fizce images, and reduces the horizontal banding
that arises from eye movement due to the systemic pulse (see
Note 17).

Image stacks generated by OCT Volume Averager may be
manipulated in Fiji to review lesions and reveal morphological
features of the posterior eye. One useful feature is the orthogo-
nal displays generated by applying Image> Stacks> Orthogonal
Views to en face datasets, which allow the user to assess where
lesions or morphological features lie with respect to retinal lay-
ers, as shown Fig. 5a, b. A second useful feature is the Image>
Stacks> Tools> Grouped Z Project..., which can project averaged
subsets from the full en face volume based on user input, as
shown in images of a wild-type C57BL /6] mouse shown in
Fig. 5¢. This approach allows assessment of tissue abnormali-
ties at a glance. For example, dysplastic lesions in the inferior
retina are readily identified in a homozygous Cr&1™ mutant
(compare Fig. 5d with ¢).

4 Notes

. The Discover software allows files to be directly written in

TIFF format, so additional time is not needed to convert to
this format, as is the case in the Streampix software.

. Fewer than 100 frames can be acquired to decrease raw data

file size, but output should be assessed to ensure that image
quality is acceptable. Acquisitions of >100 frames may be use-
ful for additional downstream analysis.
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Fig. 4 OCT imaging. (a) B-scan from a single-volume dataset obtained from the right eye of a homozygous
STOCK Crb1 mouse (propagated and rederived from JAX Stock No. 003392). (b) B-scan at same position as
in (a) obtained by registering and averaging 10 volumes with the OCT Volume Averager plug-in for Fiji. The
processed image shows improved contrast and detection of detail. (c—f) Single en face images from a volume
dataset at (¢) the vitreoretinal surface, (d) the outer nuclear layer, (e) the choriocapillaris just beneath the RPE,
and (f) the deeper choroid. Horizontal bands result from retinal movement during acquisition due to heartbeat
and respiration. (g—j) Single en face images from the corresponding processed dataset. Details are enhanced
and horizontal banding is substantially reduced. The large choroidal vessels near the optic nerve head in pan-
els (f) and (j) (arrowheads), which are also evident as hyporeflective tracts in panels (e) and (i) (arrowheads),
may correspond to the long posterior ciliary arteries and may be used to standardize ocular orientation
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Fig. 5 Presentation of OCT imaging data in Fiji. (@) En face view of an OCT volume dataset of a mouse eye with
orthogonal projections, useful for identifying the localization of lesions and vascular features with respect to
retinal layers. In the image shown, the hyporeflective tracts observed at the level of the choroid in the en face
view correspond to large-diameter tubelike structures in cross section, providing further evidence that these
correspond to the long posterior ciliary arteries. (b) Detail of (@) showing the structure of the temporal long
posterior ciliary artery near the optic nerve head. Note the gaps in the choroidal hyperreflective band between
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3. The settings in steps 1-4 will be retained when the program
is launched subsequently, so they may be skipped after the
program is first used.

4. To reduce the red appearance of the posterior eye in albino
mice, the manufacturer recommends performing AWB with
a pink card. This approach may also be used to manipulate
the color balance of images acquired with the Micron IV
camera, which has a sensor that yields images with a greater
red contribution than those obtained with the Micron III
instrument. A software feature that allowed users to adjust
the gain of each channel independently might be the most
desirable approach for manipulating color, to ensure the
reproducibility of image parameters for downstream analy-
sis. However, as of this writing, this approach is unavailable
on the Micron systems.

5. Atropine may be toxic to the mouse if a large amount is acci-
dentally ingested, so be sure to prevent drops from entering
the mouth.

6. The mouse may be scruffed and mounted on the stand prior
to applying GenTeal Severe gel. It is also possible to anesthe-
tize the mouse prior to imaging, as described in step 5 of the
OCT acquisition and processing protocol. However, image
contrast may be reduced in anesthetized animals due to mod-
est opacification of ocular tissues.

7. This step is optional and should only be used if the rotational
orientation of the eye is critical for downstream image analysis.
Many mouse models of ocular disease, such as Cr&I™ mice
[22], show regional bias in the appearance or distribution of
lesions in the retina and /or retinal pigment epithelium (RPE).
Thus, methods to ensure a uniform ocular orientation may be
essential for understanding pathogenic mechanisms.

8. In the Streampix software as originally provided by Phoenix
Research Laboratories for a Micron IV installation at JAX,

<
<

Fig. 5 (continued) the arrows, which presumably correspond to areas where the artery displaces pigmented
choroidal cells. (¢) Grouped Z-projection showing features of the right eye of a C57BL/6J mouse (JAX Stock No.
000664) at different levels throughout the image. To generate a stack encompassing the tissue that could be
divided into groups of manageable size (30 slices), the original en face image stack of 392 slices was cropped
to 300 slices by Image> Duplicate with Duplicate Stack checked and a Range of 77-376. The Projection Method
was then set to Average Intensity and Group Size was set to 30 for the Grouped Z Project... operation. The
resulting stack was displayed with Image> Stacks> Make Montage. .. and Image> Adjust> Brightness/ Contra
st... Auto was used to optimize image appearance. This approach can be used to rapidly identify gross abnor-
malities in the posterior eye. (d) Grouped Z-projection of the homozygous Crb7% eye shown in Fig. 4 with the
same parameters as in (c). Note the abundant dysplastic lesions in the lower portion of the image, which cor-
responds to the inferior retina
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10.

11.

12.

exposure time was set to a default value of ~50 ms, the maxi-
mum allowed at a video acquisition rate of 20 frames per sec-
ond (fps). Phoenix Research Laboratories provided greater
flexibility in setting exposure times by upgrading their imple-
mentation of the Streampix software. Exposure time may be
important for the highest quality images. In an unanesthetized
mouse, the position of the retina may cycle 5-15 times per
second due to the systemic pulse of ~300-900 beats/min, and
the eye may undergo additional motion due to respiration at a
rate of ~80-230 breaths/min [23]. Even under anesthesia,
the heart rate is 300450 beats/min and breathing is ~55-65
breaths/min [24]. Motional blurring and change in focus due
to these physiological processes can be reduced by adjusting
the exposure time to the minimum that allows sufficient image
brightness. Exposure times of <20 ms are possible, but may
result in dim images even if the source illumination is adjusted
to its maximum. Gain may be increased to brighten the image,
but this introduces noise that is undesirable for downstream
processing. The Discover software does not currently allow
adjustment of exposure time.

The Discover software includes an option to mark the image
center onscreen.

The macro requires ~1-1.5 min to process a 100-slice
TIFF file. The macro is available through the Fiji update site
(http:/ /fiji.sc/List_of _update_sites).

Bioptigen instruments on 32-bit Windows platforms can allo-
cate sufficient memory to record at maximum a nonisotropic
volume of 1000 A-scans per B-scanx 100 B-scans by 1 frame
(abbreviated as 1000x 100 x 1; frame refers to the number of
repeat B-scans at the same raster position), or an isotropic vol-
ume of around 330x330x1. The nonisotropic approach
allows high resolution in at least one dimension, and is there-
fore preferred for surveying fundus features, as in the protocol
presented here. Newer Bioptigen 64-bit installations can
acquire scans of 1000x 1000 x 1; however, the resulting data-
sets appear to be too large for the capabilities of the Fiji OCT
Volume Averager plug-in. Efforts are in progress to overcome
this limitation. In the meantime, it is still possible to work with
1000x 100 x 1 scans generated on these platforms, which can
be exported in *.tif format by InVivoVue 2.2.20.

In more recent versions of the Bioptigen software, such as
InVivoVue 2.2.20, more than ten characters may be used in
the subject name. Nevertheless, the use of ten-character names
should be retained, as the OCT Volume Averager plug-in is
designed to recognize output from InVivoVue 1.4.0.4260.


http://fiji.sc/List_of_update_sites

13.

14.

15.

1e6.

17.
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Atropine may be toxic to the mouse if a large amount is
accidentally ingested, so be sure to prevent drops from enter-
ing the mouth. If a mouse eye was treated with dilating agent
earlier on the same day prior to OCT, an additional treatment
may be unnecessary.

The procedure describes acquiring OCT data in enhanced
depth imaging (EDI) mode, which emphasizes detail in the
RPE and underlying choroid.

This is perhaps THE most important step to ensure high-
quality images. Residual GenTeal Severe gel or drops can blur
the OCT image considerably, so efficient removal of the liquid
from the corneal surface is essential. The small amount of
liquid that remains after the use of surgical spears appears to
be sufficient to hydrate the eye during ten repeat rectangular
volume scans.

Bioptigen InVivoVue 2.2.20 software on a 64-bit platform
can acquire and save to disk in *.oct format the same total data
volume in ~1.5 min (using a 1000 x 100 x 10 scan), about half
the time required by repeat scan protocol described here.
Fewer keystrokes are required in the Bioptigen approach, as
only one scan is initiated. Although both methods aim to
produce an averaged rectangular volume with improved
signal-to-noise, they differ in the acquisition schedule. In the
approach presented here, the full image frame is acquired in
one repeat. In the Bioptigen approach, ten repeats (frames)
are obtained for each B-scan before moving to the next.
Possible differences in the registered volume generated by
these approaches have not yet been examined.

The OCT Volume Averager plug-in is available at the Fiji
update site (http://fiji.sc/List_of_update_sites), and the
corresponding source code at GitHub (github.com). The
processing time for ten replicate rectangular volume scans
(1000x 100 x 1) using the OCT Volume Averager plug-in
is ~20 min to create a *.tif image stack. By contrast,
Bioptigen InVivoVue software 2.2.20 on a 64-bit platform
can register and average a 1000 x 100 x 10 scan and export
the registered data in *.tif format in ~4.5 min. However,
unlike OCT Volume Averager, the Bioptigen registration
feature does not align adjacent slices of the averaged rect-
angular volume. In addition, the Bioptigen software can-
not currently run in batch. Thus, additional hands-on time
is required to load files from memory prior to registration
and averaging, or to allow processing during the recording
session.


http://fiji.sc/List_of_update_sites

414

Mark P. Krebs et al.

References

1.

10.

11.

Hawes NL, Smith RS, Chang B, Davisson M,
Heckenlively JR, John SW (1999) Mouse fundus
photography and angiography: a catalogue of
normal and mutant phenotypes. Mol Vis 5:22

. DiLoreto D, Grover DA, del Cerro C, del

Cerro M (1994) A new procedure for fundus
photography and fluorescein angiography in
small laboratory animal eyes. Curr Eye Res
13:157-161

. Nakamura A, Yokoyama T, Kodera S, Zhang

D, Hirose S et al (1998) Ocular fundus lesions
in systemic lupus erythematosus model mice.
Jpn J Ophthalmol 42:345-351

. Chang B (2013) Mouse models for studies of

retinal degeneration and diseases. Methods
Mol Biol 935:27-39. do0i:10.1007,/978-1-
62703-080-9_2

. Seeliger MW, Beck SC, Pereyra-Munoz N,

Dangel S, Tsai JY, Luhmann UF, van de
Pavert SA, Wijnholds J, Samardzija M,
Wenzel A, Zrenner E, Narfstrom K, Fahl E;
Tanimoto N, Acar N, Tonagel F (2005) In
vivo confocal imaging of the retina in animal
models using scanning laser ophthalmoscopy.
Vision Res 45(28):3512-3519. doi:10.1016/
j-visres.2005.08.014

. Paques M, Simonutti M, Roux M]J, Picaud S,

Levavasseur E, Bellman C, Sahel JA (2006)
High resolution fundus imaging by confocal
scanning laser ophthalmoscopy in the mouse.
Vision Res 46(8-9):1336-1345. doi:10.1016/
j-visres.2005.09.037

. Srinivasan V], Ko TH, Wojtkowski M, Carvalho

M, Clermont A, Bursell SE, Song QH, Lem J,
Duker JS, Schuman JS, Fujimoto JG (2006)
Noninvasive volumetric imaging and mor-
phometry of the rodent retina with high-speed,
ultrahigh-resolution optical coherence tomog-
raphy. Invest Ophthalmol Vis Sci47(12):5522—
5528. doi:10.1167 /iovs.06-0195

. Fischer MD, Huber G, Beck SC, Tanimoto N,

Muehlfriedel R, Fahl E, Grimm C, Wenzel A,
Reme CE, van de Pavert SA, Wijnholds J, Pacal
M, Bremner R, Seeliger MW (2009)
Noninvasive, in vivo assessment of mouse reti-
nal structure using optical coherence tomogra-
phy. PLoS One 4(10):¢7507. doi:10.1371/
journal.pone.0007507

. Alex AF, Heiduschka P, Eter N (2013) Retinal

fundus imaging in mouse models of retinal dis-
eases. Methods Mol Biol 935:41-67.
doi:10.1007,/978-1-62703-080-9_3
Schneider CA, Rasband WS, Eliceiri KW
(2012) NIH Image to Image]: 25 years of
image analysis. Nat Methods 9(7):671-675
Schindelin J, Rueden CT, Hiner MC, Eliceiri
KW (2015) The Image] ecosystem: an open
platform for biomedical image analysis. Mol

12.

13.

14.

15.

16.

17.

18.

19.

Reprod Dev 82(7-8):518-529. d0i:10.1002/
mrd.22489

Schindelin J, Arganda-Carreras I, Frise E,
Kaynig V, Longair M, Pietzsch T, Preibisch S,
Rueden C, Saalfeld S, Schmid B, Tinevez JY,
White DJ, Hartenstein V, Eliceiri K, Tomancak
P, Cardona A (2012) Fiji: an open-source plat-

form for biological-image analysis. Nat
Methods  9(7):676-682. doi:10.1038/
nmeth.2019

Low BE, Krebs MP, Joung JK, Tsai SQ, Nishina
PM, Wiles MV (2014) Correction of the Crb 1"
allele and retinal phenotype in C57BL/6N
mice via TALEN-mediated homology-directed
repair. Invest Ophthalmol Vis Sci 55(1):
387-395. doi:10.1167 /iovs.13-13278

Charette JR, Samuels IS, Yu M, Stone L, Hicks
W, Shi LY, Krebs MP, Naggert JK, Nishina
PM, Peachey NS (2016) A chemical mutagen-
esis screen identifies mouse models with ERG
defects. Adv Exp Med Biol 854:177-183

Collin GB, Hubmacher D, Charette JR, Hicks
WL, Stone L, Yu MZ, Naggert JK, Krebs MP,
Peachey NS, Apte SS, Nishina PM (2015)
Disruption of murine Adamtsi4 results in lens
zonular fiber detachment and retinal pigment
epithelium dedifferentiation. Hum Mol Genet
24(24):6958-6974

Zhao LH, Spassieva S, Gable K, Gupta SD,
Shi LY, Wang JP, Bielawski J, Hicks WL,
Krebs MP, Naggert J, Hannun YA, Dunn
TM, Nishina PM (2015) Elevation of 20-car-
bon long chain bases due to a mutation in ser-
ine palmitoyltransferase small subunit b results
in neurodegeneration. Proc Natl Acad Sci U S A
112(42):12962-12967. doi:10.1073/pnas.
1516733112

Saksens NT, Krebs MP, Schoenmaker-Koller
FE, Hicks W, Yu M, Shi L, Rowe L, Collin GB,
Charette JR, Letteboer SJ, Neveling K, van
Moorsel TW, Abu-Ltaif S, De Baere E,
Walraedt S, Banfi S, Simonelli F, Cremers FP,
Boon CJ, Roepman R, Leroy BP, Peachey NS,
Hoyng CB, Nishina PM, den Hollander Al
(2016) Mutations in CTNNALI cause butterfly-
shaped pigment dystrophy and perturbed reti-
nal pigment epithelium integrity. Nat Genet
48(2):144-151. doi:10.1038/ng.3474

Won ], Shi LY, Hicks W, Wang J, Hurd R,
Naggert JK, Chang B, Nishina PM (2011)
Mouse model resources for vision research.
J Ophthalmol 2011:391384. doi:10.1155/
2011,/391384

Won J, Shi LY, Hicks W, Wang J, Naggert JK,
Nishina PM (2012) Translational vision
research models program. Adv Exp Med Biol
723:391-397.d0i:10.1007 /978-1-4614-0631-
0_50


http://dx.doi.org/10.1007/978-1-62703-080-9_2
http://dx.doi.org/10.1007/978-1-62703-080-9_2
http://dx.doi.org/10.1016/j.visres.2005.08.014
http://dx.doi.org/10.1016/j.visres.2005.08.014
http://dx.doi.org/10.1016/j.visres.2005.09.037
http://dx.doi.org/10.1016/j.visres.2005.09.037
http://dx.doi.org/10.1167/iovs.06-0195
http://dx.doi.org/10.1371/journal.pone.0007507
http://dx.doi.org/10.1371/journal.pone.0007507
http://dx.doi.org/10.1007/978-1-62703-080-9_3
http://dx.doi.org/10.1002/mrd.22489
http://dx.doi.org/10.1002/mrd.22489
http://dx.doi.org/10.1038/nmeth.2019
http://dx.doi.org/10.1038/nmeth.2019
http://dx.doi.org/10.1167/iovs.13-13278
http://dx.doi.org/10.1073/pnas.1516733112
http://dx.doi.org/10.1073/pnas.1516733112
http://dx.doi.org/10.1038/ng.3474
http://dx.doi.org/10.1155/2011/391384
http://dx.doi.org/10.1155/2011/391384
http://dx.doi.org/10.1007/978-1-4614-0631-0_50
http://dx.doi.org/10.1007/978-1-4614-0631-0_50

20.

21.

22.

Li K (2008) The image stabilizer plugin for
ImageJ.  http://www.cs.cmu.edu/~kangli/
code/Image_Stabilizer.html

Sedgewick ] (2012) Scientific imaging: to
sharpen or obscure? http://www.americanlab-
oratory.com/913-Technical-Articles/
121695-Scientific-Imaging-To-Sharpen-or-
Obscure/

Mehalow AK, Kameya S, Smith RS, Hawes
NL, Denegre JM, Young JA, Bechtold L,
Haider NB, Tepass U, Heckenlively JR,
Chang B, Naggert JK, Nishina PM (2003)

23.

24.

Fundus Imaging in Mice 415

CRBI is essential for external limiting mem-
brane integrity and photoreceptor morpho-
genesis in the mammalian retina. Hum Mol

Genet  12(17):2179-2189. doi:10.1093/
hmg/ddg232
Mouse Facts. http://www.informatics.jax.

org/mgihome/other/mouse_facts1.shtml

Ewald AJ, Werb Z, Egeblad M (2011)
Monitoring of vital signs for long-term survival
of mice under anesthesia. Cold Spring Harb
Protoc 2011(2):pdb prot5563. doi:10.1101/
pdb.prot5563


http://www.cs.cmu.edu/~kangli/code/Image_Stabilizer.html
http://www.cs.cmu.edu/~kangli/code/Image_Stabilizer.html
http://www.americanlaboratory.com/913-Technical-Articles/121695-Scientific-Imaging-To-Sharpen-or-Obscure/
http://www.americanlaboratory.com/913-Technical-Articles/121695-Scientific-Imaging-To-Sharpen-or-Obscure/
http://www.americanlaboratory.com/913-Technical-Articles/121695-Scientific-Imaging-To-Sharpen-or-Obscure/
http://www.americanlaboratory.com/913-Technical-Articles/121695-Scientific-Imaging-To-Sharpen-or-Obscure/
http://dx.doi.org/10.1093/hmg/ddg232
http://dx.doi.org/10.1093/hmg/ddg232
http://www.informatics.jax.org/mgihome/other/mouse_facts1.shtml
http://www.informatics.jax.org/mgihome/other/mouse_facts1.shtml
http://dx.doi.org/10.1101/pdb.prot5563
http://dx.doi.org/10.1101/pdb.prot5563

	Chapter 20: Bright-Field Imaging and Optical Coherence Tomography of the Mouse Posterior Eye
	1 Introduction
	2 Materials
	3 Methods
	3.1 Bright-Field Fundus Image Acquisition and Processing
	3.2 OCT Image Acquisition and Processing

	4 Notes
	References


