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    Chapter 16   
 Reading e-Books                          
 If you wanted to read a book in the old days, you had to buy a paper copy and lug it around 
with you wherever you went. If you wanted to read two or more books, you had to carry two 
or more books. That meant carrying around a lot of bulk and weight just on the off chance 
you would actually have time to do any reading. 

 Nowadays, you can load and carry thousands of books of all kinds as e-books. An e-book 
takes up a minimal amount of space and you can read it on your Mac whenever you want. If 
you have a laptop, you can read e-books while traveling. 

 The following are the most common e-book  file formats  :

   PDF  

  ePub  

  iBook    

 PDF (Portable Document Format) files essentially display static text and graphics that others 
can read but cannot modify. 

 ePub files are considered the standard for e-books and can be read by most e-book 
readers, such as the Kindle, Nook, and Kobo. 

 iBook is Apple’s e-book file format that can only be read using the iBooks app on a Mac, 
iPhone, or iPad. You can download e-books, stored in the iBook format, by opening the 
iBooks program, clicking the Store menu, and choosing Store Home (Store ➤ Store Home). 
Although some e-books on the iBookstore are free, most cost money. 

     Reading an e-Book in a PDF 
   There are three ways to read a PDF file:

   Quick Look  

  Preview  

  iBook    
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 To use Quick Look to open a PDF file, follow these steps:

   1.    Click the Finder  icon         on the dock. A Finder window appears.  

   2.    Click the PDF file that you want to read.  

   3.    Do one of the following to open the Quick Look window 
(also see Figure  16-1 ):

   a.    Press the spacebar.  

   b.    Press Command+Y.  

   c.    Click the File menu and choose Quick Look 
(File ➤ Quick Look).  

   d.    Right-click the PDF file, and when a pop-up menu 
appears, choose Quick Look.       
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  Figure 16-1.    The Quick Look window reading a PDF file       
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   4.    (Optional) Click the thumbnails on the right to quickly jump to a 
specific page.  

   5.    Click the close button (the X) in the upper-left corner of the Quick 
Look window when you're done reading the PDF file.      

     Reading a PDF File with the Preview Program 
   Every Mac comes with the  Preview program     , which opens and displays graphic files (such 
as JPG or PNG) along with PDF files. The Preview program is more convenient than Quick 
Look when you want to read, copy, or even mark up a PDF file. 

 To read a PDF file with the Preview program, follow these steps:

   1.    Click the Finder icon on the dock. A Finder window opens.  

   2.    Right-click the PDF file that you want to read. A pop-up menu 
appears.  

   3.    Choose Open With and then choose Preview, as shown in Figure  16-2 . 
The Preview program loads your chosen PDF file.      

 Note   You can also start the Preview program and then choose File ➤ Open to open the PDF file 
that you want to read in the Preview program. 
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  Once you open a PDF file in the Preview program, you can modify how the pages look, how 
to navigate around, and even how to modify the file to add comments or your own signature, 
which is handy for filling out legal documents. 

 Note   Adobe gives away a free PDF reader program called Adobe Reader, which is the main 
program for opening PDF files on Windows and Linux PCs. You can download and install Adobe 
Reader on your Mac if you wish, but it’s usually easier just to use the Preview program to open PDF 
files on a Mac.   

  Figure 16-2.    Opening a PDF file in the Preview program       
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      Viewing PDF Files 
   The  Preview program gives      you several ways to view PDF files, depending on your personal 
preference.

   Zoom: Magnifies or shrinks text on the screen  

  Scroll: Defines how the Preview program displays pages on the screen  

  Navigation: Provides different ways to jump to different parts of a PDF file  

  Markup: Provides tools for adding comments or notes to a PDF file    

 To shrink or enlarge text in a PDF file within the Preview program, follow these steps:

   1.    Open a PDF file within the Preview program.  

   2.    Click the View menu and choose Zoom In/Zoom Out (Command+ to 
zoom in, Command– to zoom out). If you have a trackpad, you can 
also pinch two fingers to zoom in and out.     

        Changing How to Scroll Pages 
   There are three options  for      scrolling through a PDF file:

   Continuous Scroll: Smoothly and continuously scrolls through the pages 
of the file  

  Single Page: Discretely scrolls through the pages so that you can easily 
see where each page begins and ends  

  Two Pages: Displays two pages side by side like an open book    

 To change how the Preview program scrolls through a PDF file, follow these steps:

   1.    Open a PDF file within the Preview program.  

   2.    Click the View menu and choose one of the following:

   a.    Continuous Scroll (or press Command+1)  

   b.    Single Page (or press Command+2)  

   c.    Two Pages (or press Command+3)         

 You can also view a PDF file as a slideshow or in full screen. Both options display the pages 
to fill the entire screen. As a slideshow, Back, Forward, Play/Pause, and Close buttons 
appear at the bottom of the screen, as shown in Figure  16-3 .  

 Note   If you click the View menu and choose Actual Size (View ➤ Actual Size), you can quickly 
return a page to its original magnification.   
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 The Play/Pause button toggles between automatically going to the next page and pausing. 
The Back button returns to the previous page. The Forward button jumps to the next page. 
The Close button exits out of the Slideshow view. 

 Full Screen mode fills the contents of the PDF file on the screen but lets you manually 
advance or reverse the pages by pressing the left or right arrow keys. 

 To switch to Slideshow or Full Screen mode, follow these steps:

   1.    Open a PDF file within the Preview program.  

   2.    Click the View menu and choose one of the following:

   a.    Slideshow  

   b.    Enter Full Screen      

   3.    To exit out of Slideshow mode, click the Close button 
(see Figure  16-3 ). To exit out of Full Screen mode, press the 
Esc key on the keyboard.     

 Slideshow mode is best for turning a PDF file into a presentation. Full Screen mode is best 
for viewing the pages of a PDF file without the distraction of other windows on the screen.  

     Navigating Through a PDF File 
   If a PDF file contains multiple  pages     , you may find it difficult to continuously scroll up or 
down through the entire PDF file. To make navigation easier through a large PDF file, the 
Preview program offers two features:

    Thumbnails  : Displays shrunken images of each page in the left pane of 
the Preview window  

   Contact Sheet  : Displays miniature images of each page across the 
entire screen    

 With thumbnails, you can scroll up or down the thumbnail list. When you find the page that 
you want to read, click it to view that page, as shown in Figure  16-4 .  

  Figure 16-3.    The Back, Forward, and Play/Pause buttons appear in Slideshow view       
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 A  contact sheet   lets you view several PDF pages as tiny thumbnail images that fill the 
screen. Click the page that you want to view, as shown in Figure  16-5 .  

  Figure 16-4.     Thumbnail   images appear in the left pane of the Preview window       
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 To display either thumbnails or a contact sheet, follow these steps:

   1.    Open a PDF file within the Preview program.  

   2.    Click the View menu and choose one of the following:

   a.    Thumbnails  

   b.    Contact Sheet      

   3.    Click the thumbnail image of the page that you want to go to.      

  Figure 16-5.    A  contact sheet   displays multiple thumbnail images that fill the screen       
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     Using Bookmarks 
    You mark your place  in         a printed book by inserting a bookmark between two pages. If you’re 
reading a PDF file, you can place a bookmark a page to quickly jump to it later. More than 
one page can be bookmarked. 

 You can do three things with bookmarks:

   Place a bookmark  

  Jump to a bookmarked page  

  Delete a bookmark when it’s no longer needed    

 To place a bookmark, follow these steps:

   1.    Open a PDF file within the Preview program.  

   2.    Navigate to the page that you want to place a bookmark.  

   3.    Click the Tools menu and choose Add Bookmark (Tools ➤ Add 
Bookmark) or press Command+D. A red bookmark appears in the 
upper-right corner of the page.  

   4.    Repeat steps 2 and 3 as often as you wish to place multiple 
bookmarks throughout a PDF file.     

 Once you’ve placed one or more bookmarks in a PDF file, you can jump to a specific page 
that you have bookmarked by following these steps:

   1.    Using the Preview program, open a PDF file that contains 
bookmarks.  

   2.    Click the View menu and choose Bookmarks (View ➤ Bookmarks). 
The list of bookmarks appears in the left pane, as shown in 
Figure  16-6 .   
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   3.    Click any bookmark in the left pane to jump to that specific page in 
the PDF file.     

 To delete a bookmark, follow these steps:

   1.    Using the Preview program, open a PDF file that contains 
bookmarks.  

   2.    Click the View menu and choose Bookmarks (View ➤ Bookmarks). 
The list of bookmarks appears in the left pane (see Figure  16-6 ).  

   3.    In the Bookmarks pane, right-click over the bookmark that you want 
to delete. A pop-up menu displays the Delete command.  

   4.    Click Delete.     

       Reading PDF, ePub, and iBook Files 
 The Preview program can only let you read PDF files. If you want to read ePub or iBook files, 
you’ll have to use the iBooks program. iBooks can also let you read PDF files too so that you 
can use iBooks for all of your e-book reading needs. 

 Note   When you delete a bookmark, you don’t physically delete any pages in the PDF file.    

  Figure 16-6.    The bookmark pane appears in the left side of the Preview window       
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 To read PDF, ePub, or iBook files, you must first load them into the iBooks program. To store 
an e-book file in iBooks, follow these steps:

   1.    Open the iBooks program.  

   2.    Click the File menu and choose Add to Library (File ➤ Add to 
Library). A dialog appears.  

   3.    Click the e-book file that you want to add to iBooks and click the 
Add button.      

     Finding e-Books in iBooks 
   Once you’ve loaded e-book files  into      iBooks, the next problem is finding them again. When 
you have a regular bookshelf holding printed books, you must browse through all of your 
books until you find the one you want. With iBooks, you can browse through your book 
collection or search by author, category, or title. 

 iBooks offers several categories to help sort and organize your e-books:

   All Books: Displays the cover art of all e-books in iBooks  

  Collections: Organizes e-books into groups, such as PDF files or 
science fiction e-books  

  Authors: Displays a list of author names in the left pane of the iBooks window  

  Categories: Displays a list of book genre categories in the left pane of 
the iBooks window  

  List: Lists the titles of all e-books in iBooks    

 To view the different categories in iBooks, follow these steps:

   1.    Open the iBooks program.  

   2.    Click a category near the top of the iBooks window, such as Authors 
or List, as shown in Figure  16-7 .   
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   3.    Click the e-book that you want to read.      

     Making e-Book Collections 
   iBooks provides a  collection      for PDF files and another for ePub and iBook files. However, 
you might want to create collections to organize your e-books in any way that you wish, 
such as your favorites. 

 To create your own e-book collection in iBook, follow these steps:

   1.    Open the iBooks program.  

   2.    Click the File menu and choose New Collection (File ➤ New 
Collection), or press Command+N. iBooks creates a new collection 
in the left pane, as shown in Figure  16-8 .   

  Figure 16-7.    Categories for organizing iBooks       
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  Figure 16-8.    Creating a new e-book collection in iBooks       

   3.    Type a descriptive name for your new collection and press Return.     

 Once you’ve created a collection, you can store e-books in it. To add e-books to a collection 
in iBook, follow these steps:

   1.    Open the iBooks program.  

   2.    Click the All Books category near the top of the iBooks window.  

   3.    Click the e-book that you want to store in your collection.  

   4.    Click the File menu and choose Add to Collection (File ➤ Add to 
Collection). A submenu pops up, listing all the collections that you’ve 
created.  

   5.    Choose the name of the collection in which you want to store the 
e-book.     

 You may eventually want to delete a collection. When you delete a collection, you have the 
option of just deleting the collection (and preserving all e-books inside that collection) or 
deleting the collection and all the e-books inside it. 

 To delete a collection, follow these steps:

   1.    Open the iBooks program.  

   2.    Click the Collections category near the top of the iBooks window. 
A list of collections appears in the left pane.  

   3.    Click the collection that you want to delete.  
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   4.    Click the Edit menu and choose Delete (Edit ➤ Delete). A dialog asks 
if you want to delete just the collection or the collection along with all 
e-books stored in it, as shown in Figure  16-9 .   

  Figure 16-9.    Deleting a collection in iBooks       

   5.    Click the Delete Collection Only button (or click the Delete Contents 
button if you also want to delete all the e-books inside it).      

     Reading e-Books in iBooks 
 Once you’ve saved an e-book inside the iBooks program, you can read them. Depending on 
the type of e-book you want to read (PDF, ePub, or iBooks file), you have different options 
for reading the e-book. 

 When you choose to read a PDF file in iBooks, the iBooks program opens the PDF file using 
the Preview program, which was explained earlier in this chapter. 

 When you open an ePub or iBook file in iBooks, you can scroll through the pages by 
pressing the left/right arrow keys or swiping left/right across your mouse or trackpad. To 
make it easy to read an e-book, you can navigate to particular pages by using the table of 
contents or bookmarks. 

     Viewing a Table of Contents 
   Almost all ePub and  iBooks files      offer a table of contents. By opening it, you not only see 
the number of sections that the e-book contains, but you can also click a chapter name or 
number to immediately jump to it. 

 To use the table of contents in an ePub or iBooks file, follow these steps:

   1.    Open the iBooks program.  

   2.    Open the ePub or iBooks file that you want to read.  

   3.    Click the Table of Contents icon (three horizontal lines that appear in 
the upper-left corner of the iBooks window), as shown in Figure  16-10 .   
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   4.    Click a chapter name or number to jump to it in the e-book.      

     Using Bookmarks 
    Bookmarks also aid you  in         reading ePub and iBook files. You can place as many bookmarks 
as you wish and remove them at any time. To place a bookmark, follow these steps:

   1.    Open the iBooks program.  

   2.    Open the ePub or iBooks file that you want to read.  

   3.    Open the page that you want to place a bookmark.  

   4.    Click the Edit menu and choose Add Bookmark (Edit ➤ Add 
Bookmark) or press Command+D. iBooks places a red bookmark in 
the upper-right corner of the page.     

  Figure 16-10.    Viewing the Table of Contents in an ePub or iBooks file       
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     4.    Click the bookmark that you want to view. iBooks jumps to that 
bookmarked page.    

 You can remove a bookmark when you no longer need it in one three ways. The first step is 
to go to the page with the bookmark, and then do one of the following:

   Click the Edit menu and choose Remove Bookmark (Edit ➤ Remove 
Bookmark)  

  Press Command+D  

  Click the red bookmark icon in the upper-right corner of the iBooks 
window       

  Figure 16-11.    The View Bookmarks icon lists all bookmarks in an e-book       

 Once you’ve placed one or more bookmarks in an ePub or iBooks file, you can jump to a 
bookmarked page by following these steps:

  1.    Open the iBooks program.  

   2.    Open the ePub or iBooks file that you want to read.  

  3.    Click the View Bookmarks icon that appears in the upper-right corner 
of the iBooks window, as shown in Figure  16-11 . A list of bookmarks 
appears.   
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     Deleting e-Books 
   Each time that you add  another      e-book to iBooks, it takes up space. Eventually, you may 
want to remove an e-book from your iBooks library. When you delete an e-book, you’re 
physically removing it from your Mac but retaining a copy in iCloud. You can always reinstall 
it back into iBooks later. 

 To delete an e-book from iBooks, follow these steps:

   1.    Open the iBooks program.  

   2.    Click the e-book you want to remove from iBooks.  

   3.    Click the Edit menu and choose Delete (Edit ➤ Delete), or right-click 
an e-book and choose Delete. A message asks if you want to delete 
the e-book and retain a copy on iCloud, as shown in Figure  16-12 .   

  Figure 16-12.    Deleting an e-book       

   4.    Click the Delete Copy button.      

     Summary 
 Since a single e-book takes up so little space, you can store many e-books on your Mac so 
that you’ll always have something to read. An e-book may be stored in a PDF, ePub, or 
iBook file. If you have a PDF file, you can read it using the Preview program. If you have an 
ePub or iBook file, you can read it in the iBooks program. 

 Note   As an alternative to using the iBooks program to read ePub files, you can also download 
Amazon’s free Kindle program or Barnes & Noble’s free Nook program. Both programs can open 
and read ePub files while also letting you shop for more e-books through the Kindle or Nook 
bookstore. 
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  Two common ways to navigate through any e-book is through the table of contents and 
bookmarks. Not all e-book files (especially PDF files) contain a table of contents but by 
viewing a table of contents, you can click a chapter name or number to jump to it. 

 Another way to navigate through an e-book is through bookmarks. By placing a bookmark, 
you can save your place or mark a page that you want to reference later. You can view a list 
of your bookmarks and jump to that page later. 

 Quick Look is handy for viewing PDF files, but if you want to read long PDF files, you 
should use the Preview program. For reading ePub or iBooks files, you’ll need to use the 
iBooks program.                      
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